Products

IntelliSense® Patch Software

IntelliSense® Patch Software

The IntelliSense® Patch 1.1 is required to allow users to update their IntelliSense® Data Gateway running software version 1.1.0 or older via a USB Drive. The IntelliSense® Patch software is run on a Windows computer that is on the same network as the IntelliSense® Data Gateway. 

  • Required to update IntelliSense® Data Gateways with v1.1.0 or older software via USB.
  • Run on a Windows 7 or later PC on the same network as the Data Gateway to be patched
  • User must know the IP address of Data Gateway to be patched
  • Patch must be applied before attempting to update Data Gateway via USB drive
  • If IntelliSense® Data Gateway has Internet access this patch is not required

 


  • Fluid Management
  • TRD Manufacturing
Feedback Form
Leads to Insight